Autor Thema: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.  (Gelesen 11496 mal)

Offline Christian L.

  • KApicco.de - Member
  • Loopingflieger
  • ***
  • Beiträge: 201
Re: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.
« Antwort #30 am: 17.08.12, 19:55:57 »
Tja, der ein oder andere hat mitbekommen, dass ich letzten Sonntag meinen ersten Crash mit dem Logo hatte. Die Geschichte erzähle ich hier nun nicht mehr, man kann deutlich sagen, es war meine Schuld.

Und die Quittung dafür erhalte ich diese ganze Woche über.

Ein Tag nach dem anderen erlebe ich nur Scheisse mit dem Teil. Die 217,75 Euro sind es nicht mal primär, die mich aufregen. Klar, ist ein Haufen Geld und das passiert mir hoffentlich nicht wieder. Aber dass Jonas und ich nun Dienstag, Mittwoch, Donnerstag und heute zusammengesessen sind und das Ding immernoch nicht fliegt, ist einfach ein Dreck.

- Der Hauptrotor lies sich nicht mehr lösen. Irgendwie ist da was ganz ordentlich eingerostet. Das machte den Wechsel des Hauptzahnrads nicht gerade einfach.
- Die neuen Hauptrotorblätter haben eine schiefe Bohrung, da musste ich reklamieren und nochmal welche geliefert bekommen.
- Die Heckrotorblätter musste ich nun deutlich wuchten, das war nicht ohne.
- Mache ich unter Zuhilfenahme des Laptops einen Vibrationstest (zuerst mal ohne Hauptrotor- und Heckrotorblätter) sind schon deutliche Vibrationen zu sehen (zwei Screenshots angehängt). Mit Heckrotorblätter (ohne Hauptrotorblätter) sind so starke Vibrationen, dass das Heckrohr einem vor Augen verschwimmt (hier zu habe ich leider keinen Screenshot, aber die Werte waren extrem - Jonas sagte, da wäre nach 15 Sekunden Flugzeit der Heli mal richtig schön abgekackt).

Tja, und die neuen Heckrotorblätter liegen auf der Post, die kann ich erst Montag holen. Noch zwei Tage mehr ohne Fliegen.

Ich hätte gute Lust, das Hotel in Melle zu stornieren. Gerade habe ich null Bock auf irgendeine Heli-Veranstaltung.

So, ich geh nun off und weiter woanders kotzen.

Gruß,
C.

P.S. Wen wundert meine Stimmung. mQX fliegt nicht mehr ordentlich. mCPX hat Vibrationen und einen Defekt. Logo fliegt nicht mehr. Der 130X würde fliegen, aber a) hat auch er starke Heckvibrationen und b) kann ich die neuen Akkus aufgrund fehlendem Ladekabel eh nicht laden (ja ja, mein Fehler)...
Blade: mCX2, mSR X, nQX, mQX, mCP X 2, mCP X BL, 130 X
Walkera: V370d05
Mikado: Logo 400 SE

Multiplex: EasyGlider Pro BlueEdition

Thunder Tiger: e-MTA

Funke: DX8, DX6i, WK-2603, Cougar GP3

Offline Jonas

  • KApicco.de - Member
  • 3D-Meister
  • *****
  • Beiträge: 726
  • EDGE! That's the Blade.
Re: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.
« Antwort #31 am: 17.08.12, 20:01:48 »
EDGE-Heckblätter muss man so gut wie immer wuchten. Wir hatten einfach nicht das Werkzeug dazu ;)

Wenn bei der Vib-Analyse zum Screenshot-Zeitpunkt der Motor noch lief is das voll ok, so sah das heute Mittag ja auch aus... Mach dir keinen Kopf, der fliegt wieder!
Nano CPX
Blade 130XXtreme
Logo 600 SX VStabi mit EDGE

Offline Christian L.

  • KApicco.de - Member
  • Loopingflieger
  • ***
  • Beiträge: 201
Re: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.
« Antwort #32 am: 17.08.12, 20:03:30 »
Das hellgrüne ist der Bereich, der zeigt, wo die maximalen Ausschläge waren, während der Motor lief. Die Screenshots habe ich erstellt, nachdem ich ihn ausgeschalten habe. Daher sind die dunkelgrünen Bereiche minimal.
Blade: mCX2, mSR X, nQX, mQX, mCP X 2, mCP X BL, 130 X
Walkera: V370d05
Mikado: Logo 400 SE

Multiplex: EasyGlider Pro BlueEdition

Thunder Tiger: e-MTA

Funke: DX8, DX6i, WK-2603, Cougar GP3

Offline Jonas

  • KApicco.de - Member
  • 3D-Meister
  • *****
  • Beiträge: 726
  • EDGE! That's the Blade.
Re: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.
« Antwort #33 am: 17.08.12, 20:17:59 »
Da stimmt doch was ned, vorhin wars absolut ruhig ohne Blätter.
Nano CPX
Blade 130XXtreme
Logo 600 SX VStabi mit EDGE

Offline Jonas

  • KApicco.de - Member
  • 3D-Meister
  • *****
  • Beiträge: 726
  • EDGE! That's the Blade.
Re: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.
« Antwort #34 am: 17.08.12, 20:21:21 »
Ah ja, das mQX fliegt. Kleb ein bisschen Flauscheband (das Gegenstück zu Hakenband) auf den Akku und der rutscht nicht mehr. Der mCPX braucht nur ein Zentralstück. Der 130X fliegt einwandfrei. Der Logo bald auch! Also sag nix ;)
Nano CPX
Blade 130XXtreme
Logo 600 SX VStabi mit EDGE

Offline dl3it

  • KApicco.de - Member
  • Kunstflieger
  • ****
  • Beiträge: 302
Re: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.
« Antwort #35 am: 18.08.12, 08:05:13 »
meine Heckblätter waren in Ruhe auch unwuchtig, weshalb ich sie gewuchtet hatte. Das gab imposante Vibrationen. Criz meinte, die sind von Haus aus dynamisch gewuchtet. Also, Klebeband runter, und alles war gut...
FP 100, 4G6S, mCPx (brushless ;D), nano CP X
T-Rex 250, T-Rex 450 Sport (als Hughes 500D verkleidet)
Logo 400se, Logo 500, Logo 14, WARP360
Talon V2 Quad, Talon V1 Hexa, micro integrated PCB Quad
DX8

Offline Jonas

  • KApicco.de - Member
  • 3D-Meister
  • *****
  • Beiträge: 726
  • EDGE! That's the Blade.
Re: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.
« Antwort #36 am: 18.08.12, 11:33:12 »
Woher kam dann das 11000er Peak in der Vibrationsanalyse?

Bei meinen waren's schon 4000. Ich würd gern mal all deine Heckblätter auf nem VStabi-Heli laufen lassen...
Nano CPX
Blade 130XXtreme
Logo 600 SX VStabi mit EDGE

Offline Subsee

  • Teilchenbesteller
  • *
  • Beiträge: 35
  • Think postiv, I Fly Negativ
Re: Logo 400 SE -- mein erster Bausatz; ein Tagebuch.
« Antwort #37 am: 25.08.12, 11:18:02 »
Ja Christian manchmal gibt es Tage , da lauft eben vieles schief. Geht aber allen so. Letztendlich lernt man aus Fehlern. Ich bin mir sicher das du durch den Unfall auch was gelernt hast und während des wiederaufbau auch. Man lernt nie aus.

Deswegen nicht den Kopf in den Sand stecken =). Ausserdem hast du ja tatkräftige Hilfe vom Jonas.
Brushless MCPX
Brushless NCPX
Gaui 330X + NASA GPS
MiG 15 UMX
etc. etc.