Autor Thema: Der Nano-CPX und seine Probleme mit den Aussetzern  (Gelesen 15423 mal)

Offline Subsee

  • Teilchenbesteller
  • *
  • Beiträge: 35
  • Think postiv, I Fly Negativ
Seid gegrüßt !

Da ich Samstag soviele Probleme hatte mit den Aussetzern, bin ich nun zusammen mit Sven auf die Spurensuche gegangen.Mit erstne Erfolgen !.


Das Problem taucht nach abstützen auf. Nach genauer Begutachtung sind wir nun auf den Standpunkt, das bei den Chips teilweise zuwenig Lötpaste benutzt worden ist.

Mein erster Versuch dieses Problem wieder aus der Welt zu schaffen, ist bisher ein Erfolg, aber ob es für längere Zeit so ist, steht noch nicht fest.


Die Aussetzer kann man sehr leicht wiederspiegeln , in dem man an der Frontseite der Platine einen leichten Druck verübt. ( Beim Lötpunkt der Antenne ).

Mein erster Versuch das Problem zu lösen ist nun folgendes:


Man baut das Board aus dem Nano, lötet das Akkusteckerkabel ab. Hier empfiehlt es sich auch das alte Lötzinn zu entfernen. Die Antenne wird ebenfalls abgelötet und das alte Lötzinn entfernt.

Erschreckend war für mich wie schlecht das Akkukabel gelötet war !, deswegen befindet sich auch der Fixiekleber darauf. Ein Kurzschluss kann über lange Zeit nicht abgesehen werden !.

Nach dem man alles entfernt hat, schaltet man den Backofen auf 200°C an und lässt ihn vorwärmen.

Die Platine muss auf ein ebenes Backblech gelegt werden. Als abstandshalter für die Platine, das sie nicht direkt auf dem Backblech aufliegt, nimmt man z.B alufolie und dreht sich daraus eine Spitze die durch die Schraubenlöcher der Platine passt. Am anderen ende drückt man die Alufolie platt , das ganze sollte dann aussehen wie ein Berg und die Platine gut halten, das beim Reinschieben des Backblechs nicht sofort die Platine umkippt.


Ist der Ofen auf 200°C erhitzt kommt die Platine in den Ofen für 7 Minuten. (Ironie: Sie muss von beiden Seiten Goldbraun geröstet werden)


Nach  den 7 Minuten Kommt die Platine aus dem Ofen und muss nun etwas abkühlen.

In dieser Zeit wird die Lötpaste wieder Flüssig und verschließt kleine brüchte die wohl durch einen Sturz entstanden sind. Es bleibt aber dabei , das teilweise einfach zuwenig Lötpaste vorhanden ist !


Nun wird das Akkukabel wieder angelötet. Es Empfiehlt sich wie bereits geschrieben das Alte Lötzinn zu entfernen, das macht man am besten mit einer Entlötpumpe. Nicht nur wegen des Flussmittels des Lötzinns, sondern weil es einem den Arbeitsgang wesentlich einfacher macht, da das Akkukabel aus Litze besteht und somit trotz verzinnens , nicht leicht durch den Lötpunkt geschoben werden kann.

Wenn man das alte Lötzinn entfernt hat, Entfernt man ca 1-2 MM Isolierung des Akkukabels, verdrillt und verzinnt es. Dann wird es in den Lötpunkt eingeführt und von der anderen Seite verlötet. (Bitte +Ub und GND vorher markieren oder einfach merken.)

Der Vorteil der ganzen Aktion mit dem Akkukabel ist, wenn das Alte Lötzinn entfernt ist, können die Drähte bis zum Anschlag der Isolierung in den Lötpunkt geschoben werden. ( Hier merkt man warum das HH nicht gemacht hat und deswegen diesen Fixierkleber verwendet hat. 

Danach wird die Antenne neu verlötet und das Board wieder eingebaut.

Die ersten paar tests in der Wohnung mit 4 Akkus waren erfolgreich und auch mit leichter Druckauswirkung an dem Punkt der Antenne sind keine Aussetzer mehr vorhanden.


Ich übernehme keine Haftung für diese Beschreibung. Wer nicht gut Löten kann, sollte es auch lieber seien lassen.

Genauere Tests müssen noch durchgeführt werden ob damit das Problem fixiert ist.

Ich hänge noch 2 Bilder der betroffenen Stelle an

Gehabt euch wohl und viel Spaß mit dem hoffentlich danach wieder funktionierenden Nano


Übrigens : Horizon Hobby verlangt eine Service-Pauschale für eine Reperatur des Boards in Höhe von 50€ sollte ein Sturz am Heli nachgewiesen werden. Also wenn das nicht klappt, kauft euch lieber ein Neues Board oder einen Nano.
Brushless MCPX
Brushless NCPX
Gaui 330X + NASA GPS
MiG 15 UMX
etc. etc.

Offline Subsee

  • Teilchenbesteller
  • *
  • Beiträge: 35
  • Think postiv, I Fly Negativ
Re: Der Nano-CPX und seine Probleme mit den Aussetzern
« Antwort #1 am: 15.12.12, 18:56:33 »
Neuste Erkenntnisse : Das Problem ist damit behoben. Heute wurde der Nano vollens getestet. Alles wieder in Ordnung.


EDIT :
WICHTIG !


Beim entfernen der Servostecker  unbedingt nicht nur am Stecker ziehen ! sondern die Buchse festhalten ! , sonst kann es sein  das die Buchse rausreisst ! (Wieder ein Zeichen dafür das zuwenig Lötpaste benutzt wurde.
Brushless MCPX
Brushless NCPX
Gaui 330X + NASA GPS
MiG 15 UMX
etc. etc.

Offline eddy

  • KApicco.de - Member
  • Teilchenbesteller
  • *
  • Beiträge: 20
Re: Der Nano-CPX und seine Probleme mit den Aussetzern
« Antwort #2 am: 01.01.13, 09:13:13 »
Hallo
hab es versucht mit dem Backofen, da mein Nano auch das Prob hatte.
Ich hab jetzt einen neuen Nano.
Die Wärmebehandlung hat nichts gebracht, im Gegenteil jetzt gehen 2 Servos nicht mehr und er verliert die Bindung, vor der Behandlung musste man nur auf die Platiene drücken und alles war wieder gut bis zum nächsten härteren Schlag.
Kannst du mal die Bilder neu hochladen?
Vielleicht gibt es ja noch ne andere Lösung, ich hab mal mein Notebook mit ähnlichem Problem repariert.

Gruß eddy
Logo 400 SE Vstabi Pro
Logo 500 SE Vstabi  Pro,
Logo 600 SE Vstabi Pro
Gaui 465 Graupner GR 18 FBL
BLade 130 und  kleine Blades
Microcopter 50 cm
T8FG und FutSpeck Modul Graupner MX 20

Offline pompage

  • Teilchenbesteller
  • *
  • Beiträge: 1
Re: Der Nano-CPX und seine Probleme mit den Aussetzern
« Antwort #3 am: 08.04.16, 20:56:56 »
Hallo,
Ich besitze seit einigen Wochen einen cpx. Das Problem mit den Aussetzern hat mich nun auch ereilt.

Da ich neu in diesem Forum  bin, und mir die Backofenterapie sehr Waage erscheint,  möchte ich nach weiteren Erfahrungen fragen.....
Ist nach der Wärmebehandlung die Druckempfindlichkeit beseitigt ?
Habt Ihr Erfahrungen mit fehlerhaften Bindungsverhalten???

Sorry wenn ich mit Urschleim anfange.....
Ein Unwissender!

Danke, Euch ein schönes Woend !